Jump to content

[Frage] Absturz/Neustart bei Ordnerfreigabe & Programmstart


[D4v3|R4v3]
 Share

Recommended Posts

Argh, langsam aber sicher verzweifle ich!

Ich hab das Problem, dass ich meine "Eigene Dateien" freigeben wollte und der PC sich ohne Vorwarnung abgeschalten hat und neugestartet ist. Dasselbe passiert auch, wenn ich größere Datenmengen kopieren möchte. Alles was anscheinend größer als 500MB (geschätzt) ist, mag er nicht und startet nach einem kurzen Hänger einfach neu.

Hab den PC auch schon auseinander genommen und die 3cm dicke Staubschicht weggesaugt, die sich da in den 1 1/2 Jahren angesammelt hat. Hätte gehofft, dass ich dadurch den Lüfter für den Prozessor wieder richtig in Gang bekomme, da ich geglaubt hab', es liegt vielleicht daran.

Mittlerweile bin ich mit meinem Latein aber am Ende ... :deutschland:

Kann mir von Euch vielleicht jemand sagen, woran es liegen, oder was ich dagegen tun könnte?

Bin für jede Hilfe dankbar!!

Edited by [D4v3|R4v3]
Link to comment
Share on other sites

Hm das heißt aber erstmal der Rechner startet normal und läuft normal solange du nicht größere Dateien kopierst oder andere Dinge machst?

Versuch mal andere speicherintensive Anwendungen zu starten (z. B. einen Wave-Editor, möglichst große Audio-Datei laden) und ein bisschen rumzuspielen. Wenn er sich dabei aufhängt deutet einiges auf ein Problem mit dem Arbeitsspeicher hin, obwohl mir der Zusammenhang mit der Freigabe dabei nicht wirklich klar ist.

Vielleicht kann dir auch ein Diagnose-Tool wie SiSoft Sandra helfen.

Was bei mir übrigens nach einem Bios-Update mal ein Problem war betraf auch den Speicher - der war zu hoch getaktet, einer der Riegel kam damit wohl nicht klar (war nach dem Update die Standardeinstellung). Seit Änderung der Einstellung läuft er wieder normal, aber vorher war das Verhalten ähnlich wie bei deinem PC, einfach ohne Warnung Neustarts... deshalb meine Vermutung...

Link to comment
Share on other sites

ach leute....

gewöhnt euch mal bitte an hinzuschreiben was für Hardware/Software ihr habt.

Sprich: Welches Hardware? Welches Betriebssystem? etc.

ein Windows 2000 kann z.B. andere Probleme machen wie Windows XP.

ein MSI board kann andere macken haben als ein ASUS-Board usw.

weil vermuten hilft hier nicht weiter. ;)

@jan:

nimm es mir nicht übel und ich weis nicht wie es den anderen geht, aber dein avatar geht mir auf den senkel. (dieses hin und her geflackere um genau zu sein). wenn dann lass das foto paar sekunden und dann den text paar sekunden, aber so ist's lästig

Link to comment
Share on other sites

Ok, danke für die ersten Rückmeldungen.

@Nils

Am Hantieren mit größeren Dateien kann es auch nicht liegen weil fast täglich mehrere GB verschoben/kopiert werden.

@Jan

Das hoff ich mal nicht :P

@Marcel

Ich hab den ersten Dual Core vom Hofer/Aldi

Intel Pentium D830 3,00Ghz

Microstar MS-7204

1GB RAM (Ich glaub 533 Mhz)

Windows XP Home Edition Version 2002 SP2

NVIDIA GeForce 6700 XL

Link to comment
Share on other sites

Es gibt eine möglichkeit die Neustarts zu verhindern aber das Problem löst das eigentlich nicht :

Start->Systemsteuerung->System->Erweitert

Dann bei Kategorie Starten/Wiederherstelle auf Einstellungen und dann den Hacken bei Automatisch Neustart durchführen entfernen.

Bei meinem alten PC lag es allerdings daran , dass meine Festplatte sich verabschiedet hat :headbang::daumenhoch::headbang:

Edited by hlennarz
Link to comment
Share on other sites

  • 4 weeks later...
Es gibt eine möglichkeit die Neustarts zu verhindern aber das Problem löst das eigentlich nicht :

Start->Systemsteuerung->System->Erweitert

Dann bei Kategorie Starten/Wiederherstelle auf Einstellungen und dann den Hacken bei Automatisch Neustart durchführen entfernen.

Bei meinem alten PC lag es allerdings daran , dass meine Festplatte sich verabschiedet hat  :anstossen:  :sabber:  :blume:

Hab das jetzt versucht, den automatischen Neustart zu deaktivieren. Hat zwar leider auch nichts gebracht, dafür hab' ich jetzt aber einen Bluescreen bekommen.

img8798kx7.th.jpg

Weiß irgendjemand was mit dem hier anzufangen? Hard- und Software hab' ich soweit ich weiß nichts Neues raufgespielt bzw. geändert.

Und dass die Platte den Geist aufgibt, kann ich mir nicht vorstellen. Der PC ist noch keine 2 Jahre alt und ansonsten läuft er auch ohne Probleme.

Link to comment
Share on other sites

,07. Aug 2007, 17:53]
Es gibt eine möglichkeit die Neustarts zu verhindern aber das Problem löst das eigentlich nicht :

Start->Systemsteuerung->System->Erweitert

Dann bei Kategorie Starten/Wiederherstelle auf Einstellungen und dann den Hacken bei Automatisch Neustart durchführen entfernen.

Bei meinem alten PC lag es allerdings daran , dass meine Festplatte sich verabschiedet hat  :anstossen:   :sabber:  :blume:

Hab das jetzt versucht, den automatischen Neustart zu deaktivieren. Hat zwar leider auch nichts gebracht, dafür hab' ich jetzt aber einen Bluescreen bekommen.

img8798kx7.th.jpg

Weiß irgendjemand was mit dem hier anzufangen? Hard- und Software hab' ich soweit ich weiß nichts Neues raufgespielt bzw. geändert.

Und dass die Platte den Geist aufgibt, kann ich mir nicht vorstellen. Der PC ist noch keine 2 Jahre alt und ansonsten läuft er auch ohne Probleme.

Das wird dir sicher nicht umbedingt helfen ABER ... genau das hatte ich auch oft .... uuuuund .... ich habe Partitionmagic geöffnet ... (Version 7) und dann sagte er mir .. bevor das Programm loslegen kann müsste er eben nen Fehler beheben der auf der Platte nistet !

Das tat er ... startete NEU und weg wars !

Haste das Prog ? Gibts auch als Testversion !

Link to comment
Share on other sites

,07. Aug 2007, 17:53]
Es gibt eine möglichkeit die Neustarts zu verhindern aber das Problem löst das eigentlich nicht :

Start->Systemsteuerung->System->Erweitert

Dann bei Kategorie Starten/Wiederherstelle auf Einstellungen und dann den Hacken bei Automatisch Neustart durchführen entfernen.

Bei meinem alten PC lag es allerdings daran , dass meine Festplatte sich verabschiedet hat  :anstossen:  :sabber:  :blume:

Hab das jetzt versucht, den automatischen Neustart zu deaktivieren. Hat zwar leider auch nichts gebracht, dafür hab' ich jetzt aber einen Bluescreen bekommen.

img8798kx7.th.jpg

Weiß irgendjemand was mit dem hier anzufangen? Hard- und Software hab' ich soweit ich weiß nichts Neues raufgespielt bzw. geändert.

Und dass die Platte den Geist aufgibt, kann ich mir nicht vorstellen. Der PC ist noch keine 2 Jahre alt und ansonsten läuft er auch ohne Probleme.

Das wird dir sicher nicht umbedingt helfen ABER ... genau das hatte ich auch oft .... uuuuund .... ich habe Partitionmagic geöffnet ... (Version 7) und dann sagte er mir .. bevor das Programm loslegen kann müsste er eben nen Fehler beheben der auf der Platte nistet !

Das tat er ... startete NEU und weg wars !

Haste das Prog ? Gibts auch als Testversion !

Nein, hab ich nicht, muss ich mir aber anschauen. Hat es gereicht, das Programm nur zu installieren und kurz zu starten, oder muss ich wirklich Partitionen verändern, etc.?

Link to comment
Share on other sites

Nee es reicht es zu starten !!! Dann SOLLTE er da schon meckern !! Jedenfalls wars bei mir so ! Aber wie gesagt ... müssen ja nicht das gleiche Prob haben/gehabt haben !

Link to comment
Share on other sites

Hm...weis glaub ich schon was da los ist ;)

Hatte mal das gleiche problem...

Die festplatte wars bei mir nicht weil was ich noch weis arbeitet die anders (Platten,Sektoren..)

Bei mir warens die Ram...

wennst 2 ram riegel drinnen hast versuch mal nur einen drinnen zu lasen und zu wechseln ;) (natürlich wenn ausgeschalten ist)

Link to comment
Share on other sites

Also ich hab nach Recherche zu dem Bluescreen im Netz zwei mögliche Fehlerquellen gefunden: Festplatte und RAM.

Wobei es weit häufiger am RAM liegt.

Also versuch mal Bios Tipp, aber wenn der nicht funktioniert wäre erstmal die Frage, wie viele Ram-Riegel du drin hast. Sind es zwei, versuch jeweils einen raus zu nehmen und starte den Rechner, dann tausche auch ruhig mal die Slots der Riegel aus.

Solltest du nur einen Riegel haben, tausche auch ruhig mal den Slot aus. Es handelt sich bei dem Fehler wohl um ein Adressierungsproblem, der Speicher muss aber nicht unbedingt defekt sein.

Bin gespannt ob dir das weiter hilft.

Übrigens hatte ich schon von Anfang an auf den RAM getippt, siehe Post oben. *g*

Und noch etwas Richtung Marcel: Es mag ja sein dass üblicherweise auch Angaben zur Hardware gemacht werden sollten, aber diese so zu fordern und dann nichtmal versuchen zu helfen find ich etwas daneben. Dann verkneif dir solche Posts in Zukunft bitte lieber...

Link to comment
Share on other sites

Ich hab grad was gefunden, wonach der "Indexdienst"

an genau dem Bluescreen schuld sein kann:

-> Kannst ja mal testen, den bei den Diensten testweise

abzuschalten.

Greetz,

Gecki

Nein, war es leider auch nicht. Der Dienst ist bei mir nicht mal aktiviert gewesen ... :besorgt:

Link to comment
Share on other sites

Hast du denn nun den Arbeitsspeicher mal überprüft oder nicht?

Sodala, hab die beiden Riegel mal ausgetauscht, gebracht hats aber leider nichts. Werde mal nur mit einem Riegel nochmal starten aber ich befürchte, dass das auch nichts bringen wird.

Langsam aber sicher geb' ich die Hoffnung auf ...

Link to comment
Share on other sites

  • 1 year later...

*wühl* *ausgrab*

Der oben geschilderte Neustart ist mir gestern wieder passiert; diesmal aber, nachdem ich nur eine kleine .txt-Datei öffnen wollte. Adobe Premiere Pro CS3 das gleiche, obwohl es vorher aber noch funktioniert hat. Inzwischen sind 3GB Arbeitsspeicher drinnen.

Hab mal Screenshots gemacht, was Sisoft Sandra zu meinen RAM-Einstellungen sagt:

screen00033cd3.th.jpg screen00032mb6.th.jpg

Fällt da irgendjemandem was auf, was nicht stimmen könnte?

@Nils: Du hast im ersten Post geschrieben, dass Du im BIOS was umgestellt hast. Kannst Du Dich noch erinnern was, und wie Du dabei vorgegangen bist?

Danke schonmal im Voraus!

Link to comment
Share on other sites

  • 1 year later...

Der Thread hat zwar mittlerweile so einen Bart, allerdings möcht ich kurz für die, die vielleicht das selbe Problem und sich hierher verlaufen haben, sagen, dass das Problem mitterweile gelöst ist. Ich hab einfach das BIOS mit Hilfe des Jumpers zurückgesetzt, womit alle Bluescreens und eigenartige Systemabschaltungen Geschichte waren ^^

Wenn ich da doch schon früher drauf gekommen wäre :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...